Jump to content
Guest Danny Rice

FLAi Questions, Concerns, Suggestions...

Recommended Posts

Guest Jerry Taylor

Not sure if anyone else has discovered an issue trying to install BVAI.  But on a newly built Windows 10 system, fully patched with all available Win 10 updates, BVAI does seem to launch after install.  It appears the issue is a limitation of being able to install older versions of the .NET Framework.  It appears BVAI requires 4.5.2, but the newly patched Win 10 installs a newer package. 

 

Anyway, with this in mind....Will the new FLAi package (when released) work with fully patched Win 10 systems? 

 

Jerry

Share this post


Link to post
Guest Tommy Ondrey

What default model should I use for BVAI? Model matching works fine it’s just the annoying beeping saying default model couldn’t be created.

Share this post


Link to post

What default model should I use for BVAI? Model matching works fine it’s just the annoying beeping saying default model couldn’t be created.

 

Totally up to you. I use the CRJ-700.


Matthew Miller

C1 Controller

Retired DATM and EC

yea_zpsi7yrafis.jpg

Share this post


Link to post

The annoying beeping comes as a result of you not having the default model set correctly in vPilot.  It has nothing to do with BVAI.  Most common issues related to that error is either you selected a default for a simulator you don't have, you deleted the aircraft that you have selected as a default, or you have used incorrect nomenclature to reference an aircraft in your aircraft library that you would like to use as a default.

Share this post


Link to post

I received a few errors during calscream last night, one of which is the same as Rob just posted:

 

[02:29:40] Failed to create aircraft AWE2953 using model "BVA_FAIB_A319CFM_AAL-AmericanUW". The model may be corrupt or missing. vPilot will try to create the aircraft with a different model.

[02:29:41] Failed to create aircraft CPZ6057 using model "BVA_RAI_E75L_CPZ-Compass". The model may be corrupt or missing. vPilot will try to create the aircraft with a different model.

[02:29:50] Failed to create aircraft AWE2953 using model "BVA_FAIB_A319CFM_AAL-AmericanSL". The model may be corrupt or missing. vPilot will try to create the aircraft with a different model.


20.png

Share this post


Link to post

Thanks for the reports! I have fixed the Compass and US Airways issues for the next version update.


Matthew Miller

C1 Controller

Retired DATM and EC

yea_zpsi7yrafis.jpg

Share this post


Link to post
Guest Chris

Guys, any ideas? Win10 fully updated. BVAI had been installed and run without issues last month. Today when I run the BVAI Operations Center I am getting the verifying application requirements this make a few minutes and then window closed and nothing happens the Operations Center does not appear. Running the setu.exe again same results

Share this post


Link to post

One possible solution I have for you is to try to run BVAI as a standalone application instead of using the ClickOnce installer.

You can find a standalone download in my post (#69 on page 5) on our forums, here: http://forums.bvartcc.com/index.php?topic=14376.msg93707#msg93707

 

Let me know if this helped at all.


spacer.png

 

Evan Reiter

Community Manager
Administration Team

Share this post


Link to post

So far, BVAI has been a total winner; no major issues. The only RW airline I'm seeing white bodies for is Olympic - OAL. Just finished some VATSIM flights in Greece, otherwise I probably wouldn't have run into that airline. A nice to have, not a need to have. Cheers and thanks to everyone for all their hard work on this software.

Share this post


Link to post
Guest Abdulla AlAnsari

Hello,

 

i just installed BVAI, but when i try and get into the sim, an error pops up stating "multiple objects with the same title name, they must have unique title names"

 

is there a way to solve this, have i dont something wrong?

 

Thanks

Share this post


Link to post

Hello,

 

i just installed BVAI, but when i try and get into the sim, an error pops up stating "multiple objects with the same title name, they must have unique title names"

 

is there a way to solve this, have i dont something wrong?

 

Thanks

 

Please do a search of BVAI folders on your computer. You probably have two copies installed. If you do just delete one of them and you'll be good to go.


Matthew Miller

C1 Controller

Retired DATM and EC

yea_zpsi7yrafis.jpg

Share this post


Link to post
Guest christopher dicesare

Hello, I just downloaded BVAI and I am trying to add some repaints to them. I went about doing it the way I usually do it. Add the textures, then add the aircraft entry, change the numbers and then add it to P3D V4. I am also using UTL so I can add them into that program but when I check the manufacturer list then my repaints don't show up. The planes from BVAI are there but not mine. The models are great but I just wanted to add some special liveries specifically air asia. Can you help me with this?

Share this post


Link to post
Guest Alessandro Usai

Hi, I would congratulate with you for excellent works done with BVAI. I can only imagine how huge was/is to make and maintain this add-on.

I have one question: does BVAI works only when a VATSIM session is open or also offline?

 

Thanks in advance and, again, congrats.

 

Alessandro Usai

Share this post


Link to post
I have one question: does BVAI works only when a VATSIM session is open or also offline?

The purpose of BVAI (and soon-to-be FLAi) is for VATSIM. We've designed the aircraft and model matching rules for vPilot. I've heard of some people who have used this AI traffic package with offline traffic packs, but that's something you would need to do at your own discretion as we haven't designed and cannot support this package for use in any way other than for VATSIM.


spacer.png

 

Evan Reiter

Community Manager
Administration Team

Share this post


Link to post

I launched BVAI control panel this morning (7/28/2018), wanting to be current for Holland-America tomorrow, and I get a message that BVAI is discontinued in favour of its successor - FLAi - which we all knew was coming, thanks to ongoing communication from BVARTCC. BVAi has been a stellar package and the support has been outstanding. Kudos all around.

 

I clicked on Update on the BVAI Control Center, as was the direction in Logan Informer a few months ago, but it seems to hang on "Calculating file differences..." I understand that an update like this will take some time but it's been like that for over an hour. Closed the update and re-launched it; same result.

 

Really, launch an update of this magnitude the day before a major VATSIM event???

 

I'll try it again later today; hopefully, the bugs will have been worked out.

 

Share this post


Link to post

Thanks for the comments Kevin. There haven't been any updates to BVAI in the last 2 months, so you aren't missing out on anything. For now, you won't be able to get access to FLAi as it's in the beta testing phase; and part of that includes disabling BVAI so we can ensure the transition is seamless once things are ready to go.

 

As long as you still have BVAI installed, you'll (most likely) have the latest version of the platform for the event tomorrow. If you plan to fly in that, I would strongly recommend you DON'T try anything with FLAi (even if it does get released) until after the event, just in case. I don't have an exact timeline for the FLAi release as it will depend on what the beta testers find. In theory, it could be released as early as tonight if we don't get any complaints.

 

Really, launch an update of this magnitude the day before a major VATSIM event???

We did look at timing but as you can imagine, there are large VATSIM events happening all the time. There's an FNO every week. We are trying to ensure that FLAi is fully released before Tea Party (our biggest event of the year), and this timing made sense with that goal in mind.


spacer.png

 

Evan Reiter

Community Manager
Administration Team

Share this post


Link to post

I guess I misunderstood the earlier directive; I thought running BVAI update would replace it with the new FLAi, which was not the case.

 

Regardless, I think I've got it all sorted. I found the FLAi update, started the install and then noticed: "Don't upgrade before a major event!"

 

Oh well, we'll see what level of mayhem I unleash when I sign on to Holland-America tomorrow.  ::)  Based on past experience, I'm thinking that FLAi will have fewer bugs than a Raid commercial.  ;D

 

Thanks for continuing to develop a much-needed aspect of our P3DV4 simming experience.

Share this post


Link to post

I’ve removed the BVAI Operations Center, installed FLAI, set the install directory to the Prepare3D v4 Add-ons folder in the Documents library. I’ve installed the beta version of vPilot. vPilot does not detect any of the aircraft installed by FLAI, Prepar3D doesn’t show it in its add-on folder menu selection. Here is a picture of my add-ons folder:

0655cac1f6cf102e3a575fa8cf677420.jpg

 

What am I doing wrong?

 

 

 

 

Lantz


 

"To be successful, believe in yourself you must"

Share this post


Link to post

Ryan provided some quick assistance.....

I installed the "no dynamic lighting models".

 

Try manually adding the following to your simobjects.cfg file in your C:\ProgramData\Lockheed Martin\Prepar3D v4 folder:

 

[Entry.??] <-------- change to the next available number

Title=FLAI

Path="F:\P3Dv4 Addons\FLAI\SimObjects\Airplanes"  <-------- change to where you installed FLAI

Required=False

Active=True


1029885.png

Rich Bonneau (BU)

Share this post


Link to post

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Proud to Support the Community

About Boston Virtual ARTCC

We are a free, immersive, and realistic air traffic control community for pilots and aviation enthusiasts. We provide air traffic control within the Boston ARTCC on VATSIM. We are not affiliated with the FAA, or the real-world Boston Center facility.

×
×
  • Create New...