Jump to content
Guest Danny Rice

FLAi Questions, Concerns, Suggestions...

Recommended Posts

Hi There, thanks for making this product it's really needed. One issue i'm seeing is vPilot is not recognizing or finding some models... I've determined it's due to the "title" of the model which vPilot uses to "make" the aircraft. The vmr has all "FLAi_..." but the vmr is looking for "BVA_MFAI_C510_ZZZZ".


VATSIM P2

Share this post


Link to post

Hi There, thanks for making this product it's really needed. One issue i'm seeing is vPilot is not recognizing or finding some models... I've determined it's due to the "title" of the model which vPilot uses to "make" the aircraft. The vmr has all "FLAi_..." but the vmr is looking for "BVA_MFAI_C510_ZZZZ".

 

Great catch! I have fixed this and added it to the next update. Expect it to be correct in version 11.


Matthew Miller

C1 Controller

Retired DATM and EC

yea_zpsi7yrafis.jpg

Share this post


Link to post
Guest Bob Lee

Hello. Thanks for FLAi. vPilot has an error. Failed to create aircraft using models for DC10-10, DC10-30, MD-11

Callsign on vatsim WGN

Bob

Share this post


Link to post
Guest Bob Lee

Hello again. Are you planning to include a Concorde AI model I find them flying on VATSim often. Bob

Share this post


Link to post

Some of the models I only see nav lights... this using FSX and build 11 of FLAi

 

We are aware that some models are invisible, and are working on fixing this with each version update. Eventually, we will fix every invisible model. The best thing you can do is report any invisible models using the feedback section of https://flai.app/.


Matthew Miller

C1 Controller

Retired DATM and EC

yea_zpsi7yrafis.jpg

Share this post


Link to post
Guest Ada

Hi, i recently downloaded the model mathes and it works great except for it showing Default A321 and invisible B777's by appearing with just nav lights

Share this post


Link to post

Hi, i recently downloaded the model mathes and it works great except for it showing Default A321 and invisible B777's by appearing with just nav lights

 

Check your e-mail.


Matthew Miller

C1 Controller

Retired DATM and EC

yea_zpsi7yrafis.jpg

Share this post


Link to post
Guest Luke Smith

Hi, i recently downloaded the model mathes and it works great except for it showing Default A321 and invisible B777's by appearing with just nav lights

I actually have the same exact problem with the invisible 77W's. Would appreciate feedback on some sort of resolution. But everything else works just flawlessly.

Share this post


Link to post

Hi, i recently downloaded the model mathes and it works great except for it showing Default A321 and invisible B777's by appearing with just nav lights

I actually have the same exact problem with the invisible 77W's. Would appreciate feedback on some sort of resolution. But everything else works just flawlessly.

 

The 77W's will be fixed in the FLAI Version 12 update. It was really a matter of adding an updated MDL model and fixing the model.cfg. You can expect the update in the next few days on the FLAI Ops Center.


Matthew Miller

C1 Controller

Retired DATM and EC

yea_zpsi7yrafis.jpg

Share this post


Link to post
Guest Shaun Deniston

Hi! I currently used to operation center to install, my root is sent to my FSX folder but all my planes are white, did I do something wrong?

Share this post


Link to post

Hi! I currently used to operation center to install, my root is sent to my FSX folder but all my planes are white, did I do something wrong?

Hi Shaun,

 

Could you clarify the issue: are you seeing the same white aircraft in all cases, or are you seeing different types of aircraft, but they are all white?

 

A few things you can try to check:

1. Do you have the .vmr file installed within vPilot (and is the file enabled)?

2. Have you modified any of the files or made any changes to the install?


spacer.png

 

Evan Reiter

Community Manager
Administration Team

Share this post


Link to post
Guest Jack Vince

Hey Guys,

 

Just wanted to check to make sure im not going mad. In the last version of BVAI all aircraft with the SHT call sign would show in BA livery (Domestic callsign). However, since downloading FLAI they simply show as default commercial aircraft. Any ideas anyone?

 

Many Thanks  :)

Share this post


Link to post

Hey Guys,

 

Just wanted to check to make sure im not going mad. In the last version of BVAI all aircraft with the SHT call sign would show in BA livery (Domestic callsign). However, since downloading FLAI they simply show as default commercial aircraft. Any ideas anyone?

 

Many Thanks  :)

 

You’re not going mad. Just add the FLAi model matching VMR file located in your documents\Vpilot Files folder to your Vpilot Custom Model Matching settings and you’ll be all set.


Matthew Miller

C1 Controller

Retired DATM and EC

yea_zpsi7yrafis.jpg

Share this post


Link to post

Hi,

I have downloaded FLAi  and am very pleased with the results. An amazing array of liveries!

I do, however, get repeated red error notices on vPILOT with a booping noise each time and it reads "Failed to create aircraft....corrupt or missing files  and it always refers to WoA aircraft. I have downloaded and installed some WoA aircraft in the past but this was for FSX Boxed and I have since changed to Steam Edition. I can find some old WoA zipped files in my 'Downloads' folder and wonder if they are somehow the cause of the problem.

I also still have the BVA model matching .vmr in the custom rule sets  (as well as the FLAi .vmr). Should this now be deleted?

Thanks

Share this post


Link to post
I also still have the BVA model matching .vmr in the custom rule sets  (as well as the FLAi .vmr). Should this now be deleted?

Hi Bill -- try deleting the BVAModelMatching.vmr file. You don't need both. That will likely resolve the vPilot error messages you mentioned. If it doesn't, let me know. In theory, it would also be wise to delete all of the BVA models themselves. You will probably find them in your SimObjects\Airplanes folder. However, that's a bit of a process, and you don't want to accidentally delete a real model. So, maybe try removing the BVAModelMatching.vmr file first, and see whether that resolves the issue.

 

If it doesn't, feel free to post back here and we can try to walk through removing the old BVA Model Matching models, which are now obsolete (all are already in FLAi).


spacer.png

 

Evan Reiter

Community Manager
Administration Team

Share this post


Link to post
Guest Jason

just downloaded and installed this into P3dv4 Dynamic Lighting. Every time i load the sim i get "multiple aircraft with the same title name" and have to click ok though the thousand's of messages before i can get into P3D. I've installed FLAi just as described in the install me and added the appropriate vmr file to vpilot. any suggestions?

Share this post


Link to post

Sounds like there is some duplication. Did you have the old BVA Model Matching installed prior to FLAi?

 

I'm sure there are a lot of duplicates. Can you find the name of one, and then try to see where it's duplicated? For example, if the duplicate is an American Boeing 737, you'll need to figure out where in your simulator's aircraft library the American Boeing 737 is. There likely will be two separate folders in two separate directories but that have the same contents, and you'll have to remove one of them.


spacer.png

 

Evan Reiter

Community Manager
Administration Team

Share this post


Link to post
Guest Giorgio Zucchetti

Hello,

 

I've just downloaded the package and I quickly connected at Frankfurt just to check if everything was ok. There was plenty of traffic so I managed to see that most of models work correctly and they're pretty nice, however all the A321s were showing in the default white livery. What's wrong?

 

FYI I'm using FSX Steam edition

 

Regards

 

Giorgio

Share this post


Link to post

Hi Giorgio, it's very strange that only one aircraft wouldn't work, assuming everything has been installed properly. I'm wondering if it's possible that there were a number of users who hadn't used a proper callsign/typecode combination.

 

Could you test it again in a different area and see whether you have the same result with the A321? If so, please check the actual user's flight plan / information and let us know which airline the user was flying, and what the type code displays as.


spacer.png

 

Evan Reiter

Community Manager
Administration Team

Share this post


Link to post

It's also possible that those guys were signed on as A321s for an airline that doesn't really have A321s.  Of course, this is perfectly okay in VATSIM, but, FLAi would not have an appropriate livery to slap on it.

 

If you go into vPilot and type ".aircraft" it will display a list of nearby planes and what they're matched as.  If you screenshot that and post it, that might help the developers &/or community members (and other general know-it-alls like myself, haha) determine what happened.


p3O4gOQ.png

Share this post


Link to post

Thanks for a super addition to our enjoyment of simming.

 

When FLAI updates via the latest OPS Centre does it add any livery additions to a model's aircraft.cfg or overwrite the existing one with a new one?

The reason I ask is that I use several different ai sounds, rather than stock, for individual types and will have to edit each model's soundai folder and also add soundai= to the General Section in the aircraft cfg.

 

Norm 

Share this post


Link to post

Thanks for a super addition to our enjoyment of simming.

 

When FLAI updates via the latest OPS Centre does it add any livery additions to a model's aircraft.cfg or overwrite the existing one with a new one?

The reason I ask is that I use several different ai sounds, rather than stock, for individual types and will have to edit each model's soundai folder and also add soundai= to the General Section in the aircraft cfg.

 

Norm

 

Hi Norm,

 

The FLAi OPS Center does not modify any user files. It only downloads FLAi files (including aircraft.cfg files) into their respective folders. However, it does overwrite FLAi create files.

 

Is it possible that you've edited some of the FLAi files manually and those got overwritten when you updated to the latest version?

 

Regards,

Szymon.


spacer.png

 

Szymon Puzdrowski

Webmaster
Administration Team

VATSIM Supervisor

Share this post


Link to post

OK thanks. I will have edit each aircraft cfg file to include soundai= in the General section and change the path in the soundai.cfg inside the Soundai folder.

 

No big deal really I just don't like to hear a lawn mower taxying past me  ;D

 

Norm

Share this post


Link to post

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Proud to Support the Community

About Boston Virtual ARTCC

We are a free, immersive, and realistic air traffic control community for pilots and aviation enthusiasts. We provide air traffic control within the Boston ARTCC on VATSIM. We are not affiliated with the FAA, or the real-world Boston Center facility.

×
×
  • Create New...